Feedback

  • Contents
 

Requirements

Interactive Update 2015 R1 or later generally has the same CIC server and client workstation requirements as CIC 2015 R1 or later.

Note:
Check the System Software Requirements page at https://my.inin.com/products/cic/Pages/Software-Requirements.aspx for the most recently supported versions and other details.

CIC server (local provider server)

  • Microsoft Windows Server 2016 (64-bit)

  • Microsoft Windows Server 2012 R2 (64-bit)

  • Microsoft .NET Framework 4.7 or later

  • ASP.NET 4.6

Non-CIC server (remote or standalone provider server)

  •  
  • Microsoft Windows Server 2016 (64-bit)

  • Microsoft Windows Server 2012 R2 (64-bit)

  • Microsoft Windows Server 2008 R2 (64-bit)

  • Microsoft .NET Framework 3.5

    Note:
    The Interactive Update Provider running on Microsoft Windows 2012 R2 additionally requires .NET Framework 4.5.

  • ASP.NET 4.5

Client workstations

  • Microsoft Windows 10 Anniversary update and later

  • Microsoft Windows 8.1 (64-bit)

  • Microsoft Windows 7 SP1 (32-bit and 64-bit)

  • Microsoft .NET Framework 4.7 or later

Web browser

We recommend using Internet Explorer 10 or later, Mozilla Firefox, or Google Chrome with Interactive Update Provider. We do not recommend using Internet Explorer 9 or earlier due to memory leak issue.