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Introduction to the Archive Configuration, Archive, and Restore Tools

The Archive Configuration Tool allows you to configure the system for archiving account data.
Configuration includes specifying the archive server, archive database, and which tables a user can
archive, view, and purge. Configure the system before attempting to archive or restore account data.

The Archive Tool allows you to archive account data to increase performance in your production
database by removing most of the data for older, returned accounts. Archiving moves most account
data from your Latitude database to an archive database that you or a Latitude by Genesys
representative created. The system doesn't archive all data it uses some data to open the account in the
Work Form and some data for financial accounting.

We recommend that you store the archive database on a different server than your Latitude database to
increase performance on the production server. Since the archived data is rarely used, you can store it
on a server with lower performance requirements, which can result in lowered data storage costs. If
your company uses more than one production database, set up a separate archive database for each
production database.

The Restore Tool allows you to restore archived account data. Restoring moves account data from the
archive database to your Latitude database. Once you restore account data, you can view it as you
normally would in the Work Form in Latitude.
Archive and restore permissions
The system requires the following permissions to allow you to archive and restore account data:

2. Access Archive/Restore Functionality

3. Enable Archive of Account Data

For more information about these permissions, see "Archive Permissions and Policies" in the Latitude
documentation.
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What's New in Archive Configuration, Archive, and Restore Tools

The following Service Updates (SU) introduced changes and enhancements in the Archive Configuration,
Archive, and Restore Tools in 13.0:

SU
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Help Overview

Archive Configuration, Archive, and Restore Tools help provides you with information for using the
Archive Configuration, Archive, and Restore Tools. To locate and view a topic, use the table of contents,
index, and search features.

To open help

Open the "\\Program Files (x86)\Interactive Intelligence\Interaction Collector\Documents" folder and
then double-click ArchiveAndRestore.chm.

B Help System - O Y

g e = &

bide  Back Fowsd Pt |

Q:dwhlw lwl 2 31 Home | Help Syitem
(L) Helo System =1 . o
[7] What's Mew DGENESYS 4 feedback
Logon
Book 1 Introduction 5
Book 2
Book 3 This graphic represents the help system layout

for Latitude by Genesys products.

Lorem ipsum dolor sit amet, vix id quot
aperiam sententiae, no mea definiebas
referrentur voluptatibus. Soluta meliore eu
miei, pro alienum legendos definitionam in,
sumo essent legendos ea vix. At vim veritus
senserit adwversarium, has in dignissim
conceptam, ei sit veritus accumsan. Te odio
urbanitas pri, tamguam honestatis vel ex, at
guo enim virtute.

Mei impetus saperet ea, no saperet
disputationi his. Nam diam quas appellantur
tu. Duo nonumy vituperata in. Nec ex saperet
civibus denigue, quo dolorem consetetur eu.

Tip: To adjust the width and height of the window or its panes, click the edge of the window or pane
and drag it up or down, left or right.

3. Toolbar: Allows you to hide or show tabs and the Navigation pane, move forward and backward
through topics, and print the currently displayed topic.

4. Tabs: Displays the following:

Contents: Displays the table of contents. To display a topic in the Content pane, expand a book
and then click the link.

Index: Displays the index. To display a topic in the Content pane, type a keyword or phrase in the
box (or scroll through the list) and then click the link in the list.
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Search: Displays the search feature. To display a topic in the Content pane, type a keyword or
phrase in the box and then press Enter. In the search results, click the link.

Glossary: If available, displays a list of terms and their definitions. To display a definition, click the
term.

4. Breadcrumbs: Displays your current location within the help system. When you click a
breadcrumb, the related topic displays.

5. Content toolbar: Displays an option to send feedback through an email message to Latitude by
Genesys Documentation.

6. Content pane: Displays the contents of a topic. To view the Content pane menu, right-click in
the Content pane.

Search feature

You can use the search feature to search for topics that contain words or phrases that you specify. You
formulate a search query following a specific set of rules. You can include wildcard expressions, Boolean
operators, and nested expressions in your search query. A list of topics that match your search criteria
appear in the search results. When you click a topic title in the search results, the content of that topic
appears in the Content pane.

Search syntax
The basic rules for formulating search queries are:
5. Searches are not case-sensitive, meaning you can type uppercase or lowercase characters.

6. You cannot search for a single character or the following reserved words: an, and, as, at, be, but,
by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which,
with, you.

7. The search engine ignores punctuation marks and special characters such as @#$%"&()=+[]\.

8. Enclose phrases and terms that include a period (such as a file name with an extension) in
double quotation marks.

Wildcard expressions

Wildcard expressions allow you to search for one or more characters using a question mark or asterisk.
A question mark represents a single character, while an asterisk represents one or more characters.

Search for... Example [Result

Topics with text that starts with one or
more specified characters and ends in |og or log*
any character or number of characters

Returns all topics with text that starts with the
specified characters (for example, log, logon, logging).

_ ' ' Returns all topics with text that has any character
TOP'FS_ with text that starts "_‘”th the 137757 where you placed the question mark (for example,
specified characters, has a single 32?57 returns 32257, 32457, and 32857).
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character that can be anything, and
ends in the specified characters

Returns all topics with both account and status, but
account |not necessarily as a phrase or in the order specified.
status For example, the search returns topics with "the
account status..." or "the status of the account..."

Topics that contain all the words
specified, in any order or placement
within the topic

Returns all topics with account status as a phrase. For
example, the search returns topics with "the account
status..." but not "the status of the account..."

Topics that contain the specified "account
phrase status"

Boolean operators

Boolean operators (AND, OR, NOT, NEAR) allow you to create a relationship between terms. If you don't
specify an operator, the system uses AND by default.

Search

E | Resul
for... Xample esult

Returns all topics with both account and status, but not necessarily as a phrase or

account AND|. i . L
AND ctatus in the order specified. For example, the search returns topics with "the account
status..." or "the status of the account..."
account OR . . .
OR ctatus Returns all topics with either account or status, or both.

account NOT

NOT Returns all topics with account but not status.
status
account . .

NEAR Returns all topics where account is within eight words of status.
NEAR status

Nested expressions

Nested expressions allow you to perform complex searches. For example, queue AND ((collector OR
clerical) not supervisor) finds topics containing queue and collector but not supervisor, or containing
gueue and clerical but not supervisor. As with mathematical expressions, the system evaluates
expressions in parentheses first. If there is no parenthesis, the system evaluates the expression from left
to right. For example, queue NOT (clerical OR supervisor) finds topics containing queue but not clerical
or supervisor. Queue NOT clerical OR supervisor finds topics containing queue but not clerical, or topics
containing supervisor.

Related Topics

Introduction to the Archive Configuration, Archive, and Restore Tools

What's New in Archive Configuration, Archive, and Restore Tools
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Archive Configuration Tool

Use the Archive Configuration Tool to specify the configuration for archiving account data.
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Log on to the Archive Configuration Tool

Use the Latitude Login dialog box to log on to the Archive Tool.
To log on to the Archive Tool

7. Click Start > All Programs > Interactive Intelligence > Interaction Collector > Archive Tools >
Archive Configuration Tool. The Latitude Login dialog box appears.

¥y Latitude Login B
User Name: ||
Password: |
Database: |Defa|..||t Instance j

[T Login using Windows authentication
_ el |

1. Inthe User Name box, type your Latitude user name.

2. Inthe Password box, type your Latitude password. As you type your password, periods display
instead of the typed characters.

Note: To log on using Windows authentication, select the Log in using Windows authentication
check box and provide your Windows user name and password.

2. Click Okay. The Latitude Archive Configuration Utility window appears.
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. Latitude Archive Configuration Utility

File  Help
Archive Server Archive User |<HECIUirEE|>
Archive Databaze |<F|equired> Y T — Ixxxxxxxxxx
T ableM ame | JoinCalumn FarentT able ParentColumn Archive Wiewable 1=l
I debtors humber master humber I I
Payhistany nurmber rasker nurmnber r r
notes nurmber master nurmber v v
migcextia hummber master hummber "2 I~
extradata number master number v vl 1.
Debtordttorneys accountid master rurmber 2 =
DebtorB ankinfo acchd master number v ¥
Garnishment accountid master nurmber v v
PDLC number master number v vl _ILI
1| | »
ﬂ |Ipdate | Cancel I
li Firsk kime configuration
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Specify Configuration for Archiving Account Data

Use the Latitude Archive Configuration Utility window to specify the configuration for archiving account
data.

To specify configuration for archiving account data

4. Open the Latitude Archive Configuration Utility window.
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. Latitude Archive Configuration Utility

File  Help
Archive Server Archive User |<HECIUirEE|>
Archive Databaze |<F|equired> Y T — Ixxxxxxxxxx
T ableM ame | JoinCalumn FarentT able ParentColumn Archive Wiewable 1=l
I debtors humber master humber I I
Payhistany nurmber rasker nurmnber r r
notes nurmber master nurmber v v
migcextia hummber master hummber "2 I~
extradata number master number v vl 1.
Debtordttorneys accountid master rurmber 2 =
DebtorB ankinfo acchd master number v ¥
Garnishment accountid master nurmber v v
PDLC number master number v vl _ILI
1| | »
ﬂ |Ipdate | Cancel I
li Firsk kime configuration

Archive Server: Server where the archive database resides.

Archive Database: Name of the database to store archived account data.

Archive User: User ID for accessing the archive database.

Archive Password: Password for accessing the archive database.

Archive: If selected, the system archives the data in the corresponding production table.
Viewable: If selected, you can view the archived data in the Archive Tool.

Archive: If selected, the system purges the data in the corresponding production table after
archiving the data.

e Complete the information and then click Update.
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Import Table Definitions

Use the Import Table Definitions dialog box to import table definitions into the archive table. The
import process overwrites the existing archive table definitions.

To import table definitions

5. Inthe File menu, click Import Table Definitions. The Import Table Definitions dialog box
appears.
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File narme: [larc hiveTableRelatonship =] IEMLFiles |

Open | Cancel I
4

1. Inthe Name column, click the name of the import file and then click Open. A confirmation
dialog box appears.

Latitude Archive Configuration Utility - Import Table Definitions E

) fre o sure you want to ovengribe the current table definition

AE,  withthe contents of

 "CHUsersibarbars. martiniDocumentsiLatitudel ArchiveT ableRelat
arship. xml”

e concel |

2. Click Yes.
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Synchronize the Archive Schema

Use Synchronize Archive Schema feature to synchronize the production database schema to the archive

database. Use this feature to ensure that your archive database has the latest changes to the production
database.

To synchronize the archive schema

4. In the File menu, click Synchronize Archive Schema. A progress dialog box appears. When
synchronization is complete, a notification dialog box appears.
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Synchronize

Fireshed Synchionizing archive databace tables.

100 % completed

Latitude Archive Configuration Utility x| i

Iﬂ Process completed successfully,

I =

5. Click OK.
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Archive Configuration Tool

Export Table Definitions

Feedback

Use the Export Table Definitions dialog box to export the table definitions in the archive table.

To export table definitions

appears.

. Export Table Definitions

In the File menu, click Export Table Definitions. The Export Table Definitions dialog box

m |/ = Users + barbara.martin + My Documents ~ Lattude
Crgenizs +  Newefolder

= Recent Places :l Name =

v K& [searchLomute ﬂ

i
L

| Dt mecified Type |

S Lbrasies =] ArchiveTableRelationship
“&| Documerks

o Music

| Pichures

. Yideos

M Computer
&Ly Local Disk {c:)
=) oD Drive (D:) GRP
& ooive gy =] A

71192016 B:54 AM HML Dooument

Fie name; | ArchiveT sblsRelationship|

Save as bype! [<ML Files
= Hide Felders

6.
table definitions to the specified file.

Ll |

N

Cancel I
¥

In the File name box, type a name for the export file and then click Save. The system exports the

10
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View Archive History

Use the View Archive History dialog box to view the history of archive actions, such as configuration
changes and archiving of account data.

To view archive history

¢ In the File menu, click View Archive History. The View Archive History dialog box appears.

5. view Archive History

File
Fiom B13/2015 =] To | 77132006 7] Action [ =] 7 AlUses 60 |
Date User | Acton | Desciiption
71972018 10:23 AM 5 2 Initialy created archive ielztionship
| TA2ME 1023 AM | gs 2 Archree relabionzhip updated
_.. e a5 Al .m ...... S o cromed mehemenie
741372016 3.55 4M rg: 2 Initialy created achive ielstionship
TA9F2006 354 AW gz 2 Irilialy created archive elzstionzhip
TAY2NET24 AM | o= 2 Iritiaily crested archive relatons hip
 m1emeszaM s |2 Iritialy created archive relationshie
7NIEBSTAM | gt 2 Atchive tables syncheorized
741372016 B4 AM i3 a Accounts Tmvabds: DProcessed 1Elapsed Time [hh:mmss
7/1920E 644 AM | gs 8 SELECT TOP 100 FERCENT [Master) [numberFROM [dbo)
THBR0E2IPM | gs 1 Accourts: invaids: Piocsssed TElagsed Time (s
. |7ABRDIE25PM | gs 16 SELECT TOP 100 FERCENT[Mastes] [rumberFROM [dba]
TABFZNETSEPH | gz Accounts Tlmvahds: DProcessed: 1Elapsed Time [hh:mmsg
T/18/2016 156 PM | gs g SELECT TOP 100 PERCENT [Mastes) [numberFROM [dbo)
*

T T

From: Start date for which to display information.
To: End date for which to display information.
Action: Action for which to display information.

All Users: If selected, displays information for all users. If cleared, displays information for the
current user only.

1. Complete the information and then click GO. The system displays the archive history for the
specified criteria.

11
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Archive Tool

Use the Archive Tool to archive data for accounts that you specify. Only accounts with a "999" queue
level (returned) are eligible for archive.

3 GENESYS s

Log on to the Archive Tool

Use the Latitude Login dialog box to log on to the Archive Tool.
To log on to the Archive Tool

2. Click Start > All Programs > Interactive Intelligence > Interaction Collector > Archive Tools >
Archive Tool. The Latitude Login dialog box appears.

3 Latitude Login B

User Name: ||

Password: |

Database: |EEfaJ|t Instarce j

[T Login using Windows authentication
_ el |

3. Inthe User Name box, type your Latitude user name.

4. Inthe Password box, type your Latitude password. As you type your password, periods display
instead of the typed characters.

Note: To log on using Windows authentication, select the Log in using Windows authentication
check box and provide your Windows user name and password.

4. Click Okay. The Latitude Archive window appears.

12
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B Latitude Archive
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Select Accounts to Archive

Use the Select Accounts tab in the Latitude Archive window to select the accounts to archive.

Note: These instructions are for creating a query. You can also open an existing query to select
accounts. For more information about working with queries, see "Queries" in the Latitude
documentation.

To select accounts

5. In the Latitude Archive window, click the Select Accounts tab.

13
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B Latitude Archive =] E3
File  Help
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The system sets three conditions by default; however, you can delete them.
To exclude duplicate records from the query results, select Exclude Duplicate Records.

To limit the query results to a specific number of records, select Maximum Records and then, in
the box, type the maximum number of records to include in the results.

In the Select Columns pane, do the following as necessary to specify the data columns to include
in the query results:

Drag and drop one or more data items into the Select Columns pane.

Arrange the order of the columns.

In the Conditions pane, do the following as necessary to specify the query conditions:
Drag and drop one or more conditions into the Conditions pane.

Arrange the order of the conditions.

Group conditions for evaluation.

In the Order pane, do the following as necessary to specify the sort order for the data returned
in the query results:

Drag and drop one or more data items to use to sort the query results into the Order pane.

Arrange the order of the data items.
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3. Click the data item and then click the Ascending or Descending icon.

2. To count the number of records that match the selection criteria, in the toolbar, click Count. The
results appear in the Query Designer dialog box. Click OK.

3. To save the query, do the following:

1. In the toolbar, click Save. The Save Query Dialog box appears.
=]
Lok In: :rﬂ-.rQuenes- *|| M Delete | & Export To Fie
Name | Date Created [
Accounts is Parent 12/14f2012
Account Status is Open 13j18/2012

e Inthe Query Name box, type a name for the query and then click Save.

| Tip: To overwrite an existing query, in the Name column, click the query to overwrite and then
click Save.

e Click Run. The query results appear on the Preview Results tab.

3 GENESYS i

Archive Account Data

Use the Preview Results tab in the Latitude Archive window to review the accounts selected for archive,
and then archive the data for those accounts.

To archive account data

e After running a query, in the Latitude Archive window, click the Preview Results tab. The
results appear in the data grid.

15
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Archive Tool

[ Latitude Archive !E E
File  Help
Select Accounts  Preview Resuls |

I- rag & column header here to group by that column
fir!
Smith, Patnca . i J2250
1234 0000000 Rolin, Kathy 56 Marth Charle,, COLUMBLIS OH 43223
1244 0000000 JOMES, PATRI.. 5E3 BLAKE RO.. APTK COLUMBLS OH 43226
1327 Q000000 HILAND. JEMHI..
1355 0000000 RIDDLE, KATHY 233 MaNDY RO JACKSONVILLE  FL 32256
1710 EXCHDESE. TERWILLEGER... 628 E GLASS A JACKSOMVILLE  FL 32256
7 EXCHDESE KOSTELSKL JOY 1080 TREELINE.. JACKSONVILLE - FL 32256
mz EXCHDESK HILTOM, CARRIE 2180 KMIGHTS. JACKSONVILLE  FL 32256
1713 EXCHDESE MAR, SHANE 271E RIVERVIE - JACKSOMVILLE  FL 32256
1714 EXCHDESE. STEFAND. FRA_ PO BOX 2204 JACKSONVILLE  FL 32256
1715 EXCHDESK HEYER, MOLLY 124 LARCHMO, JACKSOMVILLE  FL 3256
1HE ExCHDESE POLITO, AMGIE 311 CENTER 5T JACKSOMVILLE  FL 2256
177 EXCHDESE KING, ERICK, 1312 WEBSTER.. JACKSONVILLE  FL 32256
1718 EXCHDESK GAY, PAMELA RO LOMWRY AVE JACKSONVILLE  FL 32256
1719 EXCHDESE HIMES, QUINTIN 7338 W 7TH 92.. JACKSOMVILLE  FL 32256
1740 EXCHDESE GERBER, CARL. 147 WALMUT 5. JACKSOMNVILLE  FL 32256
AL EXCHDESK MAMTOM, DEE. 52 ELDERBERRA.. JACKSONVILLE  FL 32256
1742 EXCHDESE WILSOM, TIM 178 BEREAL DR JACKSOMVILLE  FL 32256
1743 EXCHDESE. MEYERS, DOM.. 111 MAGNOLIA JACKSOMVILLE  FL 32256
1744 EXCHDESK WASHINGTOM,.. 965 GREEMNTRE.. JACKSONVILLE  FL 32256
j:ﬁ_l EXCHDESK L&NDOM, COO.. 310 CHARLES . JACKSOMNYILLE  FL 32256 _l_vl
A .3
Execube
| Preview: Completed successfully. |gs | 07/18/1601:14:19FM

The columns that appear are based on the ones you specified when you selected accounts.
e C(lick Execute.

e Inthe confirmation dialog box, click Yes. The system archives data for the accounts and
then displays a notification dialog box.

e (Click OK.

e If errors occur during the archive, click the Exceptions tab.

E Latitude Archive
File  Help
" Gelect Accounts | Preview Resuts Exceptions |

'Z rag a colurnn header here to group by that column

FileMumber Message

#urchive funchionality iz mot enabled

Ewscute

| | lgs | 07/18(16 01:51:22 P

Note: To print or save the exceptions to a file, use the Print Exceptions or Save Exceptions
option in the File menu.
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3 GENESYS s

View Archived Data

Use the Latitude Archive View File Number window to view archived data for an account.

To view archived data

e Inthe File menu, click View Archived Data. The Archive Data View dialog box
appears.

Archive Data View
Eribes the file nomber for the archivad data pou
would like bo view,
Cancel |

1. Inthe box, type the file number of the account to view and then click OK.

LIC rwamiber ol created | uzerl) achion result | commerit |zPmeate UtcCre
10/1¢ i ) Faid Uz 10000 10419/
1514 100328 10/19/2007 55 B A et Staluz Changed . [ 10713/
1519 100328 10192007 man cao oo Orverpayment fu,. [m] 1019/
1826 100328 1092007 SYS [ Faddr Paid Uz Transfer., [m] 101494
51E8 100328 11/28/2007  nan Laat Eaaand Account FReturne.. E] /28
47185 100328 LNE 0212/2009  SYSTEM  LIME MEW Thiz account link.. [=] 2z
5421 100328 0B/03/2009  man ARACHY DK #ecount has bee., (=] 0E/0037
54394 100328 DE/D4/2008 mnan RSTOR | OK Account has bee.. [m] DE/ D4
< | b

File Number: 100528

1. Click the tabs to view the data.
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Restore Tool

3 GENESYS s

Restore Tool

Use the Restore Tool to restore archived account data to your Latitude database.

3 GENESYS s

Log on to the Restore Tool

Use the Latitude Login dialog box to log on to the Restore Tool.
To log on to the Restore Tool

1. Click Start > All Programs > Interactive Intelligence > Interaction Collector > Archive
Tools > Restore Tool. The Latitude Login dialog box appears.

¥y Latitude Login B

User Name: ||

Password: |

Database: |Defa|..||t Instance j

[T Login using Windows authentication
_ el |

1. Inthe User Name box, type your Latitude user name.

2. Inthe Password box, type your Latitude password. As you type your password,
periods display instead of the typed characters.

Note: To log on using Windows authentication, select the Log in using Windows authentication
check box and provide your Windows user name and password.

a. Click Okay. The Latitude Archive Restore window appears.

18


file:///c:/builds/latitude_latitude.2022r2_systest/products/Documentation/Source/ArchiveAndRestore_Help/javascript:%7bmail_str%20=%20%22mailto:LatitudeDoc@genesys.com
file:///c:/builds/latitude_latitude.2022r2_systest/products/Documentation/Source/ArchiveAndRestore_Help/javascript:%7bmail_str%20=%20%22mailto:LatitudeDoc@genesys.com
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E Latitude Archive Restore
Fie  Halp
Select Accounts | Preyiew Results |

7 1 e
a Elear| Ltl___dl]pen Hﬁave :E Count @ Run

- [ Accounts

-] AlM

=[] Chamgion Chalenges
] Comments

[T Eschde Duphcate Records

[T Masimum Aecords I‘II]IJ Hﬁ

B select Columns

[#- ] Dvebt Foowarding
@[] Dabt Puchasing

(& [ Debtor Demographics
(=[] Diglers

-] Early Stage Data

i & B s -

Lrag amd dhap maw colunye oo e swfacs

L

(=[] Lattude Fusion o
=] Legal
-Cl Leners

-0 Money Buckets
-] Patient Information

X ad ERDle e

-l P"’"“?** Accourt is archneed |
=[] PortlolioContacts
-] Portfolios
[ Post Datez
#-{ Promises =l
[#)- 7] Restrictions
-1 Senvices_dirfa_Barkuptcy
(-] Work Strategies | o B |44 A2
%7 Blark Literal Condition P 4K X AR TR &
Lrag and dhop maw columns oo Hes swlacs ﬂ
;'
| Execite I
| |Logged in ['os [ 07/18j16 02:22:17 PM

Feedback

S GENESYS

Select Accounts to Restore

Use the Select Accounts tab in the Latitude Archive Restore window to select the accounts to restore.

Note: These instructions are for creating a query. You can also open an existing query to select
accounts. For more information about working with queries, see "Queries" in the Latitude
documentation.

To select accounts

— In the Latitude Archive Restore window, click the Select Accounts tab.
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E Latitude Archive Restore
Fiz  Help
Selact focounts | Preview Results |

L&
* | clear | 1{. i Open HSave ¥ | Count [& Run

Restore Tool

| Looged in

The system sets one condition by default.

o5 | O7/18[16 02:22:17 BM

e To exclude duplicate records from the query results, select Exclude Duplicate Records.

2 : 4 z;::uunlc [T Eschde Duphcate Records
* -] £ = :
$-fji Chaspion Chellsrges [T Masmum Bacords 110 E
# [] Comments B Select Columns (=]
# [ Dabt Foowarding . :
%] Dabt Purchasing x S 11 | & -
[ Deblor Demographics e
-] Diglers LYALF S BOD MM L i O e LI
+ -1 Ealy Stage Data
+-([d Latitude Fugion __‘_I
# -4 Legal
501 Leters
#- (i Money Buckets . B 5 - :

= ¥ 4 o - iy
#-[] Palient Infcemation o x | 8 } | x}— ERA e W)
y LA F'cu-nr:'ts Accourt is archneed ;I
+ -] PotfolioContacts
[ Portholios
# ] Post Dates
% §7] Promizes LI
- [[7] Reshictions
& (] Services_ldirfo_Barknupicy
-] Work Strategies i | ]’ P m=

| = e 4 2

*f Elark Lieral Condition x o v iz I’ »

e To limit the query results to a specific number of records, select Maximum Records and then,

in the box, type the maximum number of records to include in the results.

¢ Inthe Select Columns pane, do the following as necessary to specify the data columns to
include in the query results:

o Drag and drop one or more data items into the Select Columns pane.

o) Arrange the order of the columns.

¢ Inthe Conditions pane, do the following as necessary to specify the query conditions:

1. Drag and drop one or more conditions into the Conditions pane.
2. Arrange the order of the conditions.
3. Group conditions for evaluation.
1. In the Order pane, do the following as necessary to specify the sort order for the data returned

in the query results:

1. Drag and drop one or more data items to use to sort the query results into the Order

pane.



Archive and Restore Printable Help

2. Arrange the order of the data items.
3. Click the data item and then click the Ascending or Descending icon.
1. To count the number of records that match the selection criteria, in the toolbar, click Count. The

results appear in the Query Designer dialog box. Click OK.

2. To save the query, do the following:
1. In the toolbar, click Save. The Save Query Dialog box appears.
Look In; | My Queries * || #Delete | & Export To Fle
Name |E!ate Created [
Aocounts is Parent 12/14f2012
Aocount Status is Open 12/18/2012

1. In the Query Name box, type a name for the query and then click Save.

| Tip: To overwrite an existing query, in the Name column, click the query to overwrite and then
click Save.

1. Click Run. The query results appear on the Preview Results tab.

3 GENESYS s

Restore Archived Account Data

Use the Preview Results tab in the Latitude Archive Restore window to review the accounts selected for
restoring, and then restore the data for those accounts.

To restore archived account data

1. After running a query, in the Latitude Archive Restore window, click the Preview Results tab.
The results appear in the data grid.
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Restore Tool

E. Latitude Archive Restore Hi=lE
Fila  Help
Select Accounts  Preview Results |

EI'E.‘ rag a column header here to group by that column

Sheetl Street2

1123 Main Street

Zipcode

_______ Sith, Patrica

JACKSOMNVILLE FL

Eucl.l.el

| i e "gs | 07/18/16 0Z:30:41 P

The columns that appear are based on the ones you specified when you selected accounts.

Click Execute.

In the confirmation dialog box, click Yes. The system restores archived data for the accounts and
displays a notification dialog box.

Click OK.

If errors occur during the restore, click the Exceptions tab.

E Latitude Archive Restore

File  Help
Select Accounts | Preview Results  Ewceptions

rag a colurmn header here to group by that colurn

{ Emor creating datatable from sml [<miExceplion] Root element &= missing.  : Festore
- Error generating the restore table list from the sschive database (MullRetersnceExcept., Restore
| 1233 ERROR: Logim faiked for uzer |30 0MAINAE asbara M arkey’ Restore
i
{
i
Execute

| [gs | O7/18/16 02:38:40 PM

Note: To print or save the exceptions to a file, use the Print Exceptions or Save Exceptions
option in the File menu.

22



