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Abstract  

This document is a printable version of Invoices help.  

For copyright and trademark information, see 
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Introduction to Invoices  

The Invoices program allows you to generate invoices for client remittance, issue statements of 

receivables, and create checks for your clients. Invoicing is based on account collection activity in 

Latitude.  

Ensure that your organization set the following Accounting permissions for each user of Invoices:  

• Access Invoices Program: Allows users to open Invoices.  

• Enter AR Payments: Allows users to add accounts receivable payment information to apply 

toward invoices.  

• Enter Bank Transactions: Allows users to add bank transactions for trust accounts.  

• Generate Invoices: Allows users to generate invoices.  

• Generate Statements: Allows users to generate statements.  

• Print Checks: Allows users to print and reprint checks.  

Related Topics  

What's New in Invoices  

Log On to Invoices  

Overview of Invoices Window  

Help Overview  
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Log On to Invoices  

Use the Interaction Collector Logon dialog box to log on to Invoices. To 

log on to Invoices  

1. Click Start > All Programs > Interactive Intelligence > Interaction Collector > Invoices or 

doubleclick the Invoices icon. The Interaction Collector Logon dialog box appears.  

  

2. In the User Name box, type your Latitude user name.  

3. In the Password box, type your Latitude password. As you type your password, periods display 

instead of the typed characters.  

4. Click Okay. The Invoices window appears.  

Note: If your agency has over 1,000 customers, a dialog box appears, prompting you to bypass 
loading of all customers. To prevent slow response times when opening the Invoices window, 
click No. A second dialog box appears, indicating the operation may take several moments to 
return results. Click No again.  
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Related Topics  

Introduction to Invoices  

What's New in Invoices  

Overview of Invoices Window  

Help Overview  

Overview of Invoices Window  

Use the Invoices window to generate invoices, issue receivables statements, and create checks for your 

clients.  
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1. Menu: Displays the commands that are available for the window.  

2. Navigation pane: Displays the available customers. The icons indicate if the customer is the 

parent customer, child customer, or a standard customer.  

Icon  Description  

  

Parent customer. You can use parent customers to combine invoices for multiple 

customers under one invoice. For example, your agency may hold accounts for a major 

company (parent customer) that has several subsidiaries (child customers).  

   

Child customer. You can assign child customers to a parent customer for invoicing 

purposes. You cannot invoice a child customer separately.  

 
  

Standard customer. Customers that your organization hasn't associated to other 

customers.  
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3. Tabs: When you click a customer in the Navigation pane, the associated information appears on 

the selected tab.  

Related Topics  

Introduction to Invoices  

What's New in Invoices  

Log On to Invoices  

Help Overview  
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Help Overview  

Invoices help provides you with information for using Invoices. Use the table of contents, index, and 

search features to locate and view a topic.  

To open help  

In the "\Interactive Intelligence\Interaction Collector\Documents" folder, double-click Invoices.chm.  

 

2. Tabs: Displays the following:  

Contents: Displays the table of contents. To display a topic in the Content pane, expand a book 

and then click the link.  

Index: Displays the index. To display a topic in the Content pane, type a keyword or phrase in the 

box (or scroll through the list) and then click the link in the list.  

Search: Displays the search feature. To display a topic in the Content pane, type a keyword or 

phrase in the box and then press Enter. In the search results, click the link.  

  

Tip :  To adjust the width and height of the window or its panes, click the edge of the window or pane  
and drag it up or down, left or right.   

1.   Toolbar:   Displays options for the help window.   
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Glossary: Displays a list of terms and their definitions. To display a definition, click the term.  

3. Breadcrumbs: Displays your current location within the help system. When you click a 

breadcrumb, the related topic displays.  

4. Content toolbar: Displays an option to send feedback through an email message to Latitude by 

Genesys Documentation.  

5. Content pane: Displays the contents of a topic. To view the Content pane menu, right-click in the 

Content pane.  

Search feature  

You can use the search feature to search for topics that contain words or phrases that you specify. You 

formulate a search query following a specific set of rules. You can include wildcard expressions, Boolean 

operators, and nested expressions in your search query. A list of topics that match your search criteria 

appear in the search results. When you click a topic title in the search results, the content of that topic 

appears in the Content pane.  

Search syntax  

The basic rules for formulating search queries are:  

• Searches are not case-sensitive, meaning you can type uppercase or lowercase characters.  

• You cannot search for a single character or the following reserved words: an, and, as, at, be, but, 

by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, 

with, you.  

• The search engine ignores punctuation marks and special characters such as @#$%^&()=+[]\.  

• Enclose phrases and terms that include a period (such as a file name with an extension) in double 

quotation marks.  

Wildcard expressions  

Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. A 

question mark represents a single character, while an asterisk represents one or more characters.  

Search for...  Example  Result  

Topics with text that starts with one or 

more specified characters and ends in 

any character or number of characters  
log or log*  

Returns all topics with text that starts with the 

specified characters (for example, log, logon, logging.) 

Topics with text that starts with the 

specified characters, has a single 

character that can be anything, and 

ends in the specified characters  

32?57  
Returns all topics with text that has any character 
where you placed a question mark (for example,  
32?57 returns 32257, 32457, and 32857.)  
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Topics that contain all the words 

specified, in any order or placement 

within the topic  

account 

status  

Returns all topics with both account and status, but 

not necessarily as a phrase or in the order specified. 

For example, the search returns topics with "the 

account status..." or "the status of the account..."  
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Help Overview  

Topics that contain the specified 

phrase  

"account 

status"  

Returns all topics with account status as a phrase. For 

example, the search returns topics with "the account 

status..." but not "the status of the account..."  

Boolean operators  

Boolean operators (AND, OR, NOT, NEAR) allow you to create a relationship between terms. If you don't 

specify an operator, the system uses AND by default.  

Search 

for...  Example  Result  

AND  
account AND 

status  

Returns all topics with both account and status, but not necessarily as a phrase or  

  

in the order specified. For example, the search returns topics with "the account 

status..." or "the status of the account..."  

OR  
account OR 

status  Returns all topics with either account or status, or both.  

NOT  
account NOT 

status  Returns all topics with account but not status.  

NEAR  
account 

NEAR status  Returns all topics where account is within eight words of status.  

Nested expressions  

Nested expressions allow you to perform complex searches. For example, queue AND ((collector OR 

clerical) not supervisor) finds topics containing queue and collector but not supervisor, or containing 

queue and clerical but not supervisor. As with mathematical expressions, the system evaluates 

expressions in parentheses first. If there is no parenthesis, the system evaluates the expression from left 

to right. For example, queue NOT (clerical OR supervisor) finds topics containing queue but not clerical 

or supervisor. Queue NOT clerical OR supervisor finds topics containing queue but not clerical, or topics 

containing supervisor.  

Related Topics  

Introduction to Invoices  

What's New in Invoices  

Log On to Invoices  

Overview of Invoices Window  

Customers  
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Customers  

Use the Invoices window to select groups of customers to view, search for customers, and modify 

customer information. You can also set up customer groups and associate customers to the groups.  

Related Topics  

Select Customers to Display in the Navigation Pane  

Search for a Customer  

Modify Customer Information  

Customer Groups  

 

Select Customers to Display in the Navigation Pane  

Use the Invoices window to select the customers to display in the Navigation pane.  

To select customers to display in the Navigation pane  

 •  In the Invoices window, from the View menu, do one of the following:  

o To display a list of all customers, click All Customers. The Navigation pane displays a list 

of all customers.  

o To display a list of customers that your organization invoices monthly, click Monthly  

Customers. The Navigation pane displays a list of customers that you invoice monthly. o 

 To display a list of customers that your organization invoices weekly, click Weekly  

Customers. The Navigation pane displays a list of customers that you invoice weekly. o 

 To display a list of customers that your organization invoices on demand, click On 

Demand Customers. The Navigation pane displays a list of customers that you invoice on 

demand.  

o To display a list of customers in the default customer group, click Default Group. The 

Navigation pane displays a list of customers in the default customer group.  

o To display a list of customers in a specific customer group, click the group name. The 

Navigation pane displays a list of customers in the specified customer group.  

9  
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Search for a Customer  

Use the Simple Search tab in the Search - Search for Customer window to search for a customer.  

To search for a customer  

1. From the Tools menu, click Find Customer. The Search - Search for Customer window appears.  

 

4. Click Select. The customer's information displays in the Invoices window.  

Related Topics  

Customers  
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2.   On the  Simple Search   tab, type search criteria into one or more boxes.   

Tip :  For fewer results, provide more information. For more results, provide less information.   

3.   Click  Search .   The results display on the  Search Results   tab.   
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Modify Customer Information  

Use the Customer Properties window to modify customer information. For more information about this 

window and its tabs, see the "Maintain a Customer" topic in the Latitude documentation.  

To modify customer information  

1. In the Invoices window, in the Navigation pane, right-click a customer and then click Properties. 

The Customer Properties window appears.  

  

2. Modify the information as necessary and then click OK.  

Related Topics  

Customers  

Customer Groups  
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Feedback       
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Customer Groups  

Use the Customer Groups window to add and modify customer groups. Customer Groups represent 

general types of collection business given to your agency. You can use Customer Groups to categorize 

customers for invoicing and statistics. You can place individual customers into one or more groups (or 

none).  

Related Topics  

Add a Customer Group  

Modify a Customer Group  

Delete a Customer Group  

Modify Customer Group Settings  

Add a Customer to a Customer Group  

Modify a Customer in a Customer Group  

Delete a Customer from a Customer Group  

 

Add a Customer Group  

Use the New Custom Group dialog box to add a customer group. To 

add a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer 

Groups window appears.  
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Customers  

14  

  

2. From the menu bar, click New Group. The New Custom Group dialog box appears.  

  

Custom Group's ID (30 Char): Unique code that identifies the customer group. The ID can be up to 

30 characters in length.  

Custom Group's Description (100 Char - Optional): Description of the customer group, up to 100 

characters in length.  

3. Complete the information and then click OK.  

4. To assign a customer to the customer group, see Add a Customer to a Customer Group.  

Related Topics  

Customer Groups  

  Feedback    
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Modify a Customer Group  

Use the Edit Customer Group dialog box to modify a customer group. To 

modify a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  

  

2. In the Navigation pane, right-click the customer group to modify and then click Edit. The Edit 

Custom Group dialog box appears.  

  

Custom Group's ID (30 Char): Unique code that identifies the customer group. The ID can be up to 

30 characters in length.  
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Custom Group's Description (100 Char - Optional): Description of the customer group, up to 100 

characters in length.  

3. Modify the information as necessary and then click Save.  

Related Topics  

Customer Groups  

 

Delete a Customer Group  

Use the Customer Groups window to delete a customer group. To 

delete a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  

  

2. In the Navigation pane, right-click the customer group and then click Delete Group. The Delete 

Custom Group dialog box appears.  

3. Click Yes and in the next dialog box, click OK. The Invoices program deletes the customer group. 

The customers associated to the group remain in the system.  

Related Topics  

  

    

Feedback       
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Customer Groups  

 

Modify Customer Group Settings  

Use the Customer Groups window to modify customer group settings. To 

modify customer group settings  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  

  

2. In the Navigation pane, click a customer group. The customer group settings appear in the 

Information pane.  
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Display Group on Statistics Console: If selected, the customer group is available for selection in 

Statistics Console.   

Display Group in Invoice application: If selected, the customer group is available for selection in 

Invoices.   

3. In the Information pane, complete the information. The Invoices program saves your changes 

instantly.  

Related Topics  

Customer Groups  

 

Add a Customer to a Customer Group  

Use the Customer Groups window to add a customer to a customer group. To 

add a customer to a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  
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2. In the Navigation pane, click All Customers. All customers in the system appear in the 

Information pane.  

3. In the Information pane, click a customer, and then drag and drop it onto a customer group in 

the Navigation pane.  

4. Do one of the following to select multiple customers to drag and drop onto a customer group:  

• To select contiguous customers, click the first customer to select, hold down the Shift key 

and click the last customer to select. Drag and drop the customers to the customer 

group.  

• To select non-contiguous customers, click the first customer to select, hold down the Ctrl 

key and click each additional customer to select. Drag and drop the customers to the 

customer group.  

Related Topics  

Customer Groups  

 

Modify a Customer in a Customer Group  

Use the Customer Groups window to modify a customer.  
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To modify a customer in a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  

  

2. In the Navigation pane, click a customer. The customer information appears in the Information 

pane.  
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3. Modify the information as necessary and then click OK.  

Related Topics  

Customer Groups  

 

Delete a Customer from a Customer Group  

Use the Customer Groups window to delete a customer from a customer group. To 

delete a customer from a customer group  

1. In the Invoices window, from the Tools menu, click Custom Group Editor. The Customer Groups 

window appears.  

  

2. In the Navigation pane, right-click the customer and then click Remove Customer. The Invoices 

program deletes the customer from the customer group. The customer remains in the system. 

Related Topics  

Customer Groups  
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Invoices  

 

Invoices  

Use the Invoices window to specify settings and generate invoices for a customer or group of customers.  

Related Topics  

Generate an Invoice for a Specific Customer  

Generate Invoices for a Group of Customers  

Undo the Last Invoice Generated  

Undo a Specific Invoice  

Reprint an Invoice  

Specify Default Invoicing Options  

Modify the Invoicing Frequency  

Report Viewer  

 

Generate an Invoice for a Specific Customer  

Use the Invoice Options dialog box to specify what information to include on the invoice and then 

generate the invoice for a specific customer. Before generating invoices, confirm that you processed all 

payment batches.   

Note: For customers associated to a parent customer (subsidiaries), The Invoices program only 
generates invoices for the parent customer.  

To generate an invoice for a specific customer  

1. In the Invoices window, in the Navigation pane, right-click a customer and then click Invoice 
Customer. The Invoice Options dialog box appears, with the customer name and number at the 
top.  
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Feedback       
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Invoice will be dated: Date to appear on the invoice. The date defaults to the current date. To 

change the date, click the arrow and then click a date in the calendar.  

Include all uninvoiced payments: If selected, the invoice includes all payments that your 

organization hasn't invoiced.  

Include payments with entered date range of: If selected, the invoice only includes payments and 

adjustments within the specified date range that your organization hasn't invoiced. Specify the 

date range or accept the default, which includes all payments and adjustments since your 

organization last created an invoice for this customer. The first box is the beginning date and the 

second box is the ending date.  

Bypass Direct Payments and do not include them on the invoice: If selected, the invoice doesn't 

include payments made directly to the customer.  

Include Direct Payments: If selected, the invoice includes payments made directly to the 

customer.  

Match the Reversal with the Payment that was reversed: If selected, the invoice doesn't include 

reversals that the Invoices program matches to a reversed payment.  

Match the Reversal with any matching payment for the same account: If selected, the invoice 

doesn't include reversals that the Invoices program matched to any matching payment for the 

same account.  

Note: If you select both check boxes, the Invoices program matches the reversal to the reversed 
payment as long as your organization hasn't invoiced the reversed payment. If your organization 
invoiced the reversed payment but hasn't invoiced the make-up payment, the Invoices program 
matches the reversal to the make-up payment. If you clear both check boxes, the invoice 
includes all payments and reversals.  
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Print Statement with Invoice: If selected, the Invoices program prints a customer statement along 

with the invoice.  

Print Statement even if Invoice has no items: If selected and the invoice doesn't have any line 

items, the Invoices program prints a customer statement. If cleared and the invoice doesn't have 

any line items, the Invoice program doesn't print a statement.  

2. Complete the information.  

3. To preview the invoice, do the following:   

a. Click Preview. The invoice displays in the Invoice [Customer Code][Invoice Number] - 

Latitude Report Viewer window.  

  

Note: This window provides several options, such as exporting and printing. For more 
information, see Report Viewer.  

b. Close the window.   

4. To export the invoice, do the following:   

a. In the Invoice Options dialog box, click Export. The Browse For Folder dialog box 

appears.   

b. Select the folder to save the file to and then click OK. The file naming convention is, 

"Invoice [Customer] [Invoice Number]". If you selected the Print Statement with Invoice 

check box, the Invoices program generates a statement also. The file naming convention 

is, "Statement [Customer] [datetime stamp]".  

5. To print the invoice, do the following:   

a. In the Invoice Options dialog box, click Printer. The Print dialog box appears.  

b. Select a printer and then click Print.   
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When you are finished previewing, printing, or exporting the invoice, the Status of Invoices 

window appears.  

  

6. Click the X to close the window. The Invoices program updates the Summary of Invoices tab in 

the Invoices window to include the invoicing information.  

  
7. To view summary information for an individual customer, in the Navigation pane, click the 

customer.  

Related Topics  
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Invoices  

 

Generate Invoices for a Group of Customers  

Use the Invoice Options dialog box to specify what information to include on the invoices and then 

generate invoices for the specified group of customers.  

Note: The Invoices program only invoices customers associated to a parent customer (subsidiaries) 
under the parent customer.  

To generate invoices for a group of customers  

1. In the Invoices window, do one of the following:  

• To generate invoices for all customers, from the View menu, click All Customers. In the 

Navigation pane, click All Customers.  

• To generate invoices for customers that your organization invoices monthly, from the 

View menu, click Monthly Customers. In the Navigation pane, click All Monthly 

Customers.  

• To generate invoices for customers that your organization invoices weekly, from the View 

menu, click Weekly Customers. In the Navigation pane, click All Weekly Customers.  

• To generate invoices for customers that your organization invoices on demand, from the 

View menu, click On Demand Customers. In the Navigation pane, click All On Demand 

Customers.  

• To generate invoices for customers in the default customer group, from the View menu, 

click Default Group. In the Navigation pane, click Default Group.  

• To generate invoices for customers in a specific customer group, from the View menu, 

click the group name. In the Navigation pane, click the group name.  

2. From the Action menu, click Invoice All. The Invoice Options dialog box appears, with the name 

and number of the first customer in the group at the top.  

  

    

Feedback       
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Invoice will be dated: Date to appear on the invoice. The date defaults to the current date. To 

change the date, click the arrow and then click a date in the calendar.  

Include all uninvoiced payments: If selected, the invoice includes all payments that your 

organization hasn't invoiced.  

Include payments with entered date range of: If selected, the invoice only includes payments and 

adjustments within the specified date range that your organization hasn't invoiced. Specify the 

date range or accept the default, which includes all payments and adjustments since your 

organization last created an invoice for this customer. The first box is the beginning date and the 

second box is the ending date.  

Bypass Direct Payments and do not include them on the invoice: If selected, the invoice doesn't 

include payments made directly to the customer.  

Include Direct Payments: If selected, the invoice doesn't include payments made directly to the 

customer.  

Match the Reversal with the Payment that was reversed: If selected, the invoice doesn't include 

reversals that the Invoices program matches to a reversed payment.  

Match the Reversal with any matching payment for the same account: If selected, the invoice 

doesn't include reversals that the Invoices program matched to any matching payment for the 

same account.  

Note: If you select both check boxes, the Invoices program matches the reversal to the reversed 
payment as long as your organization hasn't invoiced the reversed payment. If your organization 
invoiced the reversed payment but hasn't invoiced the make-up payment, the Invoices program 
matches the reversal to the make-up payment. If you clear both check boxes, the invoice 
includes all payments and reversals.  

Print Statement with Invoice: If selected, the Invoices program prints a customer statement along 

with the invoice.  
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Print Statement even if Invoice has no items: If selected and the invoice doesn't have any line 

items, the Invoices program prints a customer statement. If cleared and the invoice doesn't have 

any line items, the Invoice program doesn't print a statement.  

Use these settings for all Invoices in this run: If selected, the Invoices program applies these 

settings to all the customers. If cleared, the Invoices program displays the Invoices Options dialog 

box for each invoice to allow you to specify settings for each customer.  

3. Complete the information.  

4. To preview the first invoice in the group, do the following:   

a. Click Preview. The invoice displays in the Invoice [Customer Code][Invoice Number] - 

Latitude Report Viewer window.  

  

Note: This window provides several options, such as exporting and printing. For more 
information, see Report Viewer.  

b. Close the window.   

c. To view the next invoice, close the window and, in the Invoice Options dialog box, click 

Preview.   

5. To export the first invoice in the group, do the following:   

a. In the Invoice Options dialog box, click Export. The Browse For Folder dialog box 

appears.   

b. Select the folder to save the file to and then click OK. The file naming convention is,  

"Invoice [Customer] [Invoice Number]". If you selected the Print Statement with Invoice  

check box, the Invoices program generates a statement also. The file naming convention 

is, "Statement [Customer] [datetime stamp]".  

c. To export the next invoice, in the Invoice Options dialog box, click Export.   
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6. To print the first invoice in the group, do the following:   

a. In the Invoice Options dialog box, click Printer. The Print dialog box appears.  

b. Select a printer and then click Print.   

c. To print the next invoice, in the Invoice Options dialog box, click Printer.   

When you are finished previewing, printing, or exporting the invoices, the Status of Invoices 

window appears.  

  

7. Click the X to close the window. The Invoices program updates the Summary of Invoices tab in 

the Invoices window to include the invoicing information.  
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8. To view summary information for an individual customer, in the Navigation pane, click the 

customer.  

Related Topics  

Invoices  

 

Undo the Last Invoice Generated  

Use the Invoices window to undo the last invoice generated. This option allows you to correct items on 

an invoice and then regenerate the invoice. If you generated invoices for a group of customers, the 

Invoices program reverts the last invoice in the group. You can repeat these steps to undo as many 

invoices as necessary. To undo a specific invoice, see Undo a Specific Invoice. To undo the last invoice 

generated  

1. In the Invoices window, from the Actions menu, click Undo Last Invoice. A confirmation dialog 

box appears.  

  

2. Click Yes. A notification dialog box appears.  

3. Click OK.  

Related Topics  

Invoices  

 

Undo a Specific Invoice  

Use the Summary of Invoices tab in the Invoices window to undo a specific invoice. This option allows 

you to correct items on an invoice and then regenerate the invoice. Undoing an invoice doesn't undo 

checks that you printed. If you printed checks, delete them from the check register. For more 

information, see Delete a Transaction From the Check Register.  

  

    

Feedback       
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Note: The data grid includes invoices for parent customers only. If you select a child customer, the 
Invoices program displays the parent customer number to reference.  

To undo a specific invoice  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Invoices tab.  

  

3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, right-click the invoice and then click Undo Selected Invoice. The Undo Invoice(s) 

dialog box appears.  

 

6. Click OK.  

Tip:   To select multiple sequential invoices, press and hold the  Shift   key and click the first and  
last sequential invoice. To select multiple non - sequential invoices, press and hold the  Ctrl   key  
and click each individual invoice. Click  Undo All Selected .   

  

5.   Cli ck  Yes . A notification dialog box appears.   
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Related Topics  

Invoices  

  Feedback    

 

Reprint an Invoice  

Use the Summary of Invoices tab in the Invoices window to reprint an invoice.  

Note: The data grid includes invoices for parent customers only. If you select a child customer, the 
Invoices program displays the parent customer number to reference.  

To reprint an invoice  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Invoices tab.  

  

3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, right-click the invoice and then click Reprint Selected Invoice.  

Tip: To select multiple sequential invoices, press and hold the Shift key and click the first and last 
sequential invoice. To select multiple non-sequential invoices, press and hold the Ctrl key and 
click each individual invoice. Click Reprint All Selected.  
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5. Do one of the following:  

6. To preview the invoice before reprinting, click Preview. The invoice appears in the Report Viewer 

window. For more information, see Report Viewer.  

7. To print the invoice without previewing it first, click Printer.  

Related Topics  

Invoices  

Report Viewer  

 

Specify Default Invoicing Options  

Use the Options dialog box to specify default invoicing options for your agency. These settings apply 

globally.  

To specify default invoicing options  

1. From the View menu, click Options. The Options dialog box appears.  

  

Adjust Remittance Checks: If selected, the Invoices program deducts from the checks created in 

the Invoices program the outstanding open items due from customers. The Invoices program 

reduces the invoice totals by the amount applied to outstanding accounts receivable items and 

prints another summary line on invoices to show the amount applied.  

Apply to Oldest First: If selected, the system applies payments to the oldest accounts receivable 

balance first. This option is available when you select the Adjust Remittance Checks check box.  
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Select by the Payment Entered Date: If selected, the invoice includes payments based on the date 

a user added the payment to Latitude.  

Select by the Payment Date - Paid date: If selected, the invoice includes payments based on the 

date paid.  

Match Reversals with the original payment and do not invoice either payment: If selected, the 

Invoices program matches reversals to the reversed payment and doesn't invoice either 

transaction.  

Match Reversals with the payment that covers it: If selected, the Invoices program matches 

reversals to any matching payment for the same account and doesn't include them on invoices.  

Note: If you selected both check boxes, the Invoices program matches reversals to the original 
payment as long as your organization hasn't invoiced the original payment. If your organization 
invoiced the original payment and hasn't invoiced the make-up payment, the Invoices program 
matches the reversals to the make-up payment. If you cleared both check boxes, the invoice 
includes all payments and reversals.  

Enable Logging: If selected, the Invoices program creates the "Invoices.log" file in the C:\Program 

Files (x86)\Interaction Collector\AuditLogs directory. It contains any error messages generated in 

the Invoices program. You can send this file to Latitude by Genesys Support for assistance in 

troubleshooting invoicing issues.  

2. Complete the information and then click Save Options.  

Related Topics  

Invoices  

 

Modify Invoicing Options  

Use the Customer Properties window to modify a customer's invoicing options.  

To modify invoicing options  

1. In the Invoices window, in the Navigation pane, right-click a customer and then click Properties.  

The Customer Properties window appears.  

  

    

Feedback       



Invoices Printable Help  

35  

  

2. Click the Invoice tab.  

  

Parent Customer: If your organization bills the customer as part of a parent company, click the 

folder to select a customer group.  

Invoice Type: Determines the invoicing method for payment types.  

• Separate: Creates separate invoices for each payment type.  

• Combined: Includes all payment types together (combined) in one invoice.  
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Note: If you set the Invoice Type to Combined, PC (direct), the Invoices program includes 
payments in the fees withheld. If you set the Invoice Type to Separate, PC (direct), the Invoices 
program creates payments as open items for the invoice.  

Invoice Frequency: Determines how often to send invoices to the customer.  

Invoice Method: Method for invoicing the customer.  

• Net: Subtracts your organization's fee from the customer invoice.   

• Gross: Sends customer invoices with all monies included. The customer pays your fee 

based on the invoice information.  

Invoice Sort: Order to sort the invoices.  

Remit Method: Determines the method for remitting invoices. Invoice transactions appear in the 

check register automatically for customers with a remittance method of "check" or "ACH transfer." 

If the remittance method is "manual," add the invoice transactions to the check register manually.  

• Manual: Your agency manually generates checks for the customer.  

• Check: Your agency uses the Invoices program to print checks for the customer.  

• ACH Transfer: Your agency uses the Invoices program to create ACH wire transfers for 

the customer.   

Show [check boxes]: If selected, the corresponding information prints on the customer's invoices.  

Number of days to allow payments to clear before including on invoice: Number of days to wait 

before including debtor payments on a customer invoice. If the debtor’s check does not clear, use 

this option to avoid sending payment information to a customer.  

Invoice Report: Crystal Reports file to use when creating invoices for the customer. This option 

allows you to use custom invoices for each customer. The default file is BasicInvoice.rpt.   

3. Modify the settings as necessary and then click OK.  

Related Topics  

Invoices  

 

Report Viewer  

Use the Report Viewer window to view and print a report, invoice, or customer statement. The Report 

Viewer window appears when you:  

• Generate a report.  

• Generate or reprint an invoice.  

• Preview a statement.  

The following example is for a report.  
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Icon  Description  

  
Exports the report to a file.  

  
Prints the report.  

   
Displays the first page of the report.  

 
  

Displays the previous page of the report.  

   
Displays the next page of the report.  

  
Displays the last page of the report.  

1/1  Indicates the report page currently displayed and the total number of pages in the report.  

  
Opens the Find Text dialog box to allow you to search for text within the report.  

   

Increases or decreases the text size when viewing the report on your monitor. Changing the 

text size here does not affect the size of the text on the printed report.  

Related Topics  

Reports  

Invoices  
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Statements  

 

Statements  

Use the Invoices window to preview and print account statements for a customer or group of customers. 

Account statements show a customer's receivables by invoice.  

Related Topics  

Generate a Statement for a Specific Customer  

Generate Statements for a Group of Customers  

Report Viewer  

 

Generate a Statement for a Specific Customer  

Use the Report Viewer window to generate a statement of account for a specific customer.  

To generate a statement for a specific customer  

1. In the Invoices window, in the Navigation pane, right-click the customer and then click Generate 

Statements.  

2. Do one of the following:  

• To preview the statement before printing it, click Preview. The statement of account appears 

in the Report Viewer window.  
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For more information about using the Report Viewer window, see Report Viewer.  

• To print the statement without previewing it first, click Print. The statement of account is 

output to your default printer.   

Related Topics  

Statements  

Report Viewer  

 

Generate Statements for a Group of Customers  

Use the Report Viewer window to generate account statements for a group of customers.  

To generate statements for a group of customers  

1. In the Invoices window, do one of the following:  

• To generate statements for all customers, from the View menu, click All Customers. In 

the Navigation pane, click All Customers.  

Statements 
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• To generate statements for customers that your organization invoices monthly, from the 

View menu, click Monthly Customers. In the Navigation pane, click All Monthly 

Customers.  

• To generate statements for customers that your organization invoices weekly, from the 

View menu, click Weekly Customers. In the Navigation pane, click All Weekly 

Customers.  

• To generate statements for customers that your organization invoices on demand, from 

the View menu, click On Demand Customers. In the Navigation pane, click All On 

Demand Customers.  

• To generate statements for customers in the default customer group, from the View 

menu, click Default Group. In the Navigation pane, click Default Group.  

• To generate statements for customers in a specific customer group, from the View menu, 

click the group name. In the Navigation pane, click the group name.  

2. From the Action menu, click Generate Statements.  

3. Do one of the following:  

• To preview the statement before printing it, click Preview. The account statements 

appear in the Report Viewer window. A tab appears in the window for each customer 

statement.  

  

For more information about using the Report Viewer window, see Report Viewer.  

• To print the statements without previewing them first, click Print. The account 

statements are output to your default printer.  

Related Topics  
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Statements  

Report Viewer  

 

Report Viewer  

Use the Report Viewer window to view and print a report, invoice, or customer statement. The Report 

Viewer window appears when you:  

• Generate a report.  

• Generate or reprint an invoice.  

• Preview a statement.  

The following example is for a report.  

  

Icon  Description  

  
Exports the report to a file.  

  
Prints the report.  

   
Displays the first page of the report.  
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Displays the previous page of the report.  

Statements 

   
Displays the next page of the report.  

  
Displays the last page of the report.  

1/1  Indicates the report page currently displayed and the total number of pages in the report.  

  
Opens the Find Text dialog box to allow you to search for text within the report.  

   

Increases or decreases the text size when viewing the report on your monitor. Changing the 

text size here does not affect the size of the text on the printed report.  

Related Topics  

Reports  

Invoices  



 

 

Transactions  

 

Transactions  

Use the Summary of Open Items tab in the Invoices window to view outstanding invoices (receivables) 

for the specified customer or group of customers. You can view payment and adjustment transactions 

and post them to the invoices.  

Related Topics  

View Payment and Adjustment Transactions  

Post a Transaction to an Invoice  

Generate a Customer Open Item Summary Report  

 

View Payment and Adjustment Transactions  

Use the Summary of Open Items tab in the Invoices window to view payment and adjustment 

transactions by invoice for a customer.  

Note: The data grid includes invoices for parent customers only. If you select a child customer, the 
Invoices program displays the parent customer number to reference.  

To view payment and adjustment transactions  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Open Items tab.  
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Transactions 

  

3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, right-click the invoice and then click View Transactions. The Open Item 

Transactions dialog box appears.  

Tip: To select multiple sequential invoices, press and hold the Shift key and click the first and last 
sequential invoice. To select multiple non-sequential invoices, press and hold the Ctrl key and 
click each individual invoice.  
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5. To print the information, click Print. In the Print dialog box, modify the settings as necessary and 

then click Print. The information is output to the specified printer.  

6. To post another transaction to the invoice, click New Transaction.  

7. To close the dialog box, click Exit.  

Related Topics  

Transactions  

 

Post a Transaction to an Invoice  

Use the New Open Item Transaction dialog box to post payment and adjustment transactions to an 

invoice.  

Note: The data grid displays invoices for parent customers only. If you select a child customer, the 
Invoices program includes the parent customer number to reference.  

To post a transaction to an invoice  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Open Items tab.  

Transactions 
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3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, right-click the invoice and then click Post Transaction. The New Open Item 

Transaction dialog box appears, with the invoice number at the top of the dialog box.  

Tip: To select multiple sequential invoices, press and hold the Shift key and click the first and last 
sequential invoice. To select multiple non-sequential invoices, press and hold the Ctrl key and 
click each individual invoice.  

  

5. In the Select Transaction Type section, click the transaction type to post.  
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6. In the Enter Transaction Amount box, type the transaction amount to post.  

7. In the Comment box, type a comment to include on the statement (optional) and then click 

Accept.  

Related Topics  

Transactions   
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Check Register  

 

Check Register  

Use the Check Register window to generate checks or Automated Clearing House (ACH) transactions for 

your customers and keep a record of all bank transactions for your agency’s trust accounts. Invoice 

amounts show in the check register for those customers configured to allow checks or ACH transactions 

for remittance.  

Related Topics  

Add a Transaction to the Check Register  

View Transactions in the Check Register  

Delete a Transaction From the Check Register  

Create or Modify a Check Template  

Specify a Check Template  

Print Checks  

Reprint a Check  

Print the ACH Transfer List  

 

Add a Transaction to the Check Register  

Use the New Bank Entry dialog box to add a transaction to the check register. To 

add a transaction to the check register  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  
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2. Click New Entry. The New Bank Entry dialog box appears.  

  

3. In the Select Entry Type section, click the transaction type.  
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4. In the Transaction Description box, type a description of the transaction.  

5. In the Amount (USD) box, type the transaction amount.  

6. In the Memo box, type more information regarding the transaction.  

7. In the Private Note box, type information that you want available internally only. This 

information doesn't appear on checks or reports to the customer.  

8. Click Enter. A notification dialog box appears.  

9. Click OK.  

10. In the New Bank Entry dialog box, click Exit.  

Related Topics  

 

View Transactions in the Check Register  

Use the Check Register window to view transactions in the check register. To 

view transactions in the check register  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  
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2. In the Select Bank Account list box, click the bank account for which to view transactions. If you 

don't have a check template associated to the bank account, the Invoices dialog box appears.  

  

3. Do the following:  

a. Click OK. The Check Stock Editor window appears.  

b. In the list box under the check sample, click the template name.  

c. Click Accept Settings and then click Exit.  

4. In the Show Transaction Type section, click the type of transactions to view.  
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5. In the Transaction Date Range section, type the beginning and ending transaction date to view. 

Transactions that meet the specified criteria appear in the Selected Entries data grid.  

Related Topics  

 

Delete a Transaction From the Check Register  

Use the Check Register window to delete a transaction from the check register. To 

delete a transaction from the check register  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  

  

2. In the Select Bank Account list box, click the bank account for which to view transactions.  
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3. In the Show Transaction Type section, click the type of transactions to view.  

4. In the Transaction Date Range section, type the beginning and ending transaction date to view. 

Transactions that meet the specified criteria appear in the Selected Entries data grid.  

5. In the data grid, click the transaction to delete.  

6. Right-click the transaction and then click Delete. A confirmation dialog box appears.  

7. Click Yes. A notification dialog box appears.  

8. Click OK.  

Related Topics  

 

Create or Modify a Check Template  

Use the Check Stock Editor window to create or modify a check template to use when you print checks. 

The Invoices program includes a standard check template. You can modify this template or create your 

own. You can use any standard 8 ½ x 11 paper stock that prints 3 checks per page. To create or modify 

a check template  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  
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2. Click Edit Stocks. The Check Stock Editor window appears.  
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3. To create a check template, click New. The Invoices program clears the layout settings to allow 

you to specify settings for the new template.  

4. To modify a label on the check (for example, Number or Date), do the following:  

a. Double-click the label. The Label Edit dialog box appears.  

  

Font Size: Label font size.  

Font: Label font style.  
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B: Click to bold the label.  

U: Click to underline the label.  

I: Click to italicize the label.  

Text: Label text.  

b. Modify the information as necessary and then click OK.  

5. To exclude a label from printing on checks, right-click the label and then click Disable this field. 

The label is gray.  

6. To include a label so that it prints on checks, right-click the label and then click Enable this field. 

The label is no longer gray.  

7. To change the location of a label, click the label and drag it to the location you want and then 

release your mouse button.  

8. To change the check size, click the square in the lower right-side corner of the check and drag it 

to the width and height you want. Use the rulers as a guide. The Invoices program moves the 

magnetic code strip so that it appears in the lower section of the check.  

9. To change the number of checks to print per page, click in the Layout box.  

10. If you're creating a template, in the template name list box, type a name for the template.  

11. To print a grid on the background of the check, in the Grid section, do the following:  

a. In the Size list box, click the size of the grid.  

b. To set the grid color, in the Red, Green, and Blue boxes, type or click the color mix.  

12. To print a check sample so that you can verify the layout settings, click Test Print.  

13. When the layout settings are correct, click Accept Settings and then click Exit.  

Related Topics  

Check Register  

 

Specify a Check Template  

Use the Check Stock Editor window to specify the check template to use when printing checks. To 

specify a check template  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  
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2. Click Edit Stocks. The Check Stock Editor window appears.  
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3. In the list box under the check sample, click the template name.  

4. Click Accept Settings and then click Exit.  

Related Topics  

Check Register  

 

Print Checks  

Use the Check Register window to print all checks in the check register that your organization hasn't 

printed yet. Ensure that you have the magnetic cartridge used for checks installed in your printer and 

the correct paper stock in the paper tray. To print checks  

1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  
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2. In the Select Bank Account list box, click the bank account for which to view transactions.  

3. In the Show Transaction Type section, click the type of transactions to view.  

4. In the Transaction Date Range section, type the beginning and ending transaction date to view. 

Transactions that meet the specified criteria appear in the Selected Entries data grid.  

5. Click Print All. The Print dialog box appears.  

6. Modify the settings as necessary and then click Print. The Check Print Options dialog box 

appears.  
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Check Register 

  

7. Do one of the following:  

• If the check paper doesn't have pre-printed numbers, click The Check Stock does not 

have pre-printed numbers. The system prints the check numbers on the checks, starting 

with the next sequential number after the last check number used. The system also 

records the check numbers in the check register.  

• For pre-numbered check paper, click Check stock is pre-numbered and the next number 

is: and then, in the box, type the starting check number. The Invoices program doesn't 

print the check numbers on the pre-numbered check paper. The Invoices program does 

use the check number you type in the box to record the check numbers in the check 

register.    

8. Click OK. The Invoices program prints the checks. The Invoices program records the date printed 

and the check numbers in the Selected Entries data grid. The Invoices program assigns check 

number "1000" to checks without a check number.  

Related Topics  

 

Reprint a Check  

Use the Check Register window to reprint one or more checks. Ensure that you have the magnetic 

cartridge used for checks installed in your printer and the correct paper stock in the paper tray.  

To reprint a check  
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1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  

  

2. In the Select Bank Account list box, click the bank account for which to view transactions.  

3. In the Show Transaction Type section, click Checks.  

4. In the Transaction Date Range section, type the beginning and ending transaction date to view. 

Transactions that meet the specified criteria appear in the Selected Entries data grid.  

5. In the data grid, click the check to reprint.  

Tip: To select multiple sequential checks, press and hold the Shift key and click the first and 
last sequential check. To select multiple non-sequential checks, press and hold the Ctrl key and 
click each individual check.  
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6. Click Reprint Selected. The Check Re-Print Options dialog box appears.  

Check Register 

  

7. Do one of the following:  

• To use the same check numbers that you used originally, click Print the same Check 

Numbers originally used.  

• For pre-numbered check paper, click Check stock is pre-numbered and the next number 

is: and then, in the box, type the starting check number. The Invoices program doesn't 

print the check numbers on the pre-numbered check paper. The Invoices program does 

use the check number you type in the box to record the check numbers in the check 

register.    

8. Click OK. The Print dialog box appears.  

9. Modify the settings as necessary and then click Print. The Invoices program prints the checks. 
The Invoices program records date printed and the check numbers in the Selected Entries data 
grid.  

Related Topics  

 

Print the ACH Transfer List  

Use the ACH Transfers window to print the Automated Clearing House (ACH) transfer list for customers 

that your organization configured for ACH transfers. The list includes the dollar amounts to pay based on 

the invoices generated in Invoices. Use the list as a reference when transferring payments. To print the 

ACH transfer list  
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1. In the Invoices window, from the View menu, click Check Register. The Check Register window 

appears.  

  

2. Click Show ACH to do. The ACH Transfers window appears.  

Check Register 
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3. Click Print. The Print dialog box appears.  

4. Modify the settings as necessary and then click Print. The list is output to the specified printer.  

Related Topics  



 

 

Reports  

 

Reports  

Use the Reports menu in the Invoices window to preview and print invoice-related reports.  

Related Topics  

Generate a Summary of Invoices Report for a Specific Time Period  

Generate a Summary of Invoices Report for a Customer or Group of Customers  

Generate a Summary of Receivables Report  

Generate a Bank Account Ledger Report  

Generate an Uncleared Checks Report  

Report Viewer  

 

Generate a Summary of Invoices Report for a Specific Time Period  

Use the Invoice Summary Report to view invoices by customer for a specified time period. To 

generate a Summary of Invoices report for a specific time period  

1. In the Invoices window, from the Reports menu, click Invoice Summary Report and then click 

Preview. The Invoice Summary Report dialog box appears.  
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2. In the Select Invoices Created section, do one of the following:  

• To generate the report for a specific month, click For system month and then, in the list 

boxes, click the month and year.  

• To generate the report for a specific date, click For specific date and then, in the list box, 

click the date.  

• To generate the report for a specific time period, click From and then, in the list boxes, 

click the beginning and ending dates.  

3. In the Customer Selection section, do one of the following:  

• To include all customers in the report, click Show all customers.  

• To include in the report only those customers with invoices, click Show only customers 

that have invoices.  

4. In the Sort Option section, do one of the following:  

• To sort the report by customer number, click Order by customer number.  

• To sort the report by customer name, click Order by customer name.  

5. Click Begin. The Report Viewer window appears.  
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6. To export the report to a file, do the following:  

a. In the menu bar, click the Export icon. The Export Report dialog box appears.  

b. In the File name box, type a name for the report.  

c. In the Save as type, click the type of file to export the report to and then click Save. When the 

export completes, a notification dialog box appears.  

d. Click OK.  

7. To print the report, do the following:  

a. In the menu bar, click the Print icon. The Print dialog box appears.  

b. Modify the settings as necessary and then click Print.  

Note: You can also print the report from the Reports menu by clicking Invoice Summary Report, 
specifying the report parameters, and then clicking Printer.  

Related Topics  

Reports  

Report Viewer  

 

Generate a Summary of Invoices Report for a Customer or Group of Customers  

Use Summary of Invoices tab in the Invoices window to generate a Summary of Invoices report for a 

customer or group of customers.  
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Note: The data grid includes invoices for parent customers only. If you select a child customer, the 
Invoices program displays the parent customer number to reference.  

To generate a Summary of Invoices report for a customer or group of customers  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Invoices tab.  

  

3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, click one or more invoices.  

Tip: To select multiple sequential invoices, press and hold the Shift key and click the first and last 
sequential invoice. To select multiple non-sequential invoices, press and hold the Ctrl key and 
click each individual invoice.  

5. From the Actions menu, click Print. The Print dialog box appears.  

6. Modify the settings as necessary and then click Print. The report is output to the specified 

printer.  

Related Topics  

Reports  

Report Viewer  

  Feedback    
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Generate a Summary of Receivables Report  

Use the Summary of Receivables report to view a summary of collection fee amounts owed to your 

agency.  

To generate a Summary of Receivables report  

1. In the Invoices window, from the Reports menu, click Receivables Report and then click Preview. 

The Report Viewer window appears.  

  

2. To export the report to a file, do the following:  

a. In the menu bar, click the Export icon. The Export Report dialog box appears.  

b. In the File name box, type a name for the report.  

c. In the Save as type, click the type of file to export the report to and then click Save. When the 

export completes, a notification dialog box appears.  

d. Click OK.  

3. To print the report, do the following:  

a. In the menu bar, click the Print icon. The Print dialog box appears.  

b. Modify the settings as necessary and then click Print.  

Note: You can also print the report from the Reports menu by clicking Receivables Report and 
then clicking Printer.  

    



Reports  

70  

Related Topics  

Reports  

Report Viewer  

 

Generate a Bank Account Ledger Report  

Use the Bank Account Ledger report to view the ledger for each trust account that your organization 

configured in Latitude.  

To generate a Bank Account Ledger report  

1. In the Invoices window, from the Reports menu, click Bank Transaction Report and then click 

Preview. The Report Viewer window appears.  

  

2. To export the report to a file, do the following:  

a. In the menu bar, click the Export icon. The Export Report dialog box appears.  

b. In the File name box, type a name for the report.  

c. In the Save as type, click the type of file to export the report to and then click Save. When the 

export completes, a notification dialog box appears.  

d. Click OK.  

3. To print the report, do the following:  
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a. In the menu bar, click the Print icon. The Print dialog box appears.  

b. Modify the settings as necessary and then click Print.  

Note: You can also print the report from the Reports menu by clicking Bank Transaction Report 
and then clicking Printer.  

Related Topics  

Reports  

Report Viewer  

 

Generate an Uncleared Checks Report  

Use the Uncleared Checks Report to view a list of checks received from the customer that have not 

cleared the bank.  

To generate an Uncleared Checks Report  

1. In the Invoices window, from the Reports menu, click Uncleared Checks Report and then click 

Preview. The Report Viewer window appears.  

  

2. To export the report to a file, do the following:  

a. In the menu bar, click the Export icon. The Export Report dialog box appears.  

b. In the File name box, type a name for the report.  
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c. In the Save as type, click the type of file to export the report to and then click Save. When the 

export completes, a notification dialog box appears.  

d. Click OK.  

3. To print the report, do the following:  

a. In the menu bar, click the Print icon. The Print dialog box appears.  

b. Modify the settings as necessary and then click Print.  

Note: You can also print the report from the Reports menu by clicking Uncleared Checks Report 
and then clicking Printer.  

Related Topics  

Reports  

Report Viewer  

 

Generate a Customer Open Item Summary Report  

Use Summary of Open Items tab in the Invoices window to generate a Customer Open Item Summary 

report for a customer or group of customers.  

Note: The data grid includes invoices for parent customers only. If you select a child customer, the 
Invoices program displays the parent customer number to reference.  

To generate a Customer Open Item Summary report  

1. In the Invoices window, in the Navigation pane, click the customer or invoicing group for which 

to display invoices.  

2. Click the Summary of Open Items tab.  

3. To change the date range for which to display invoices, click the arrow next to the date range 

boxes and click a beginning and ending date.  

4. In the data grid, click one or more invoices.  

Tip: To select multiple sequential invoices, press and hold the Shift key and click the first and 
last sequential invoice. To select multiple non-sequential invoices, press and hold the Ctrl key 
and click each individual invoice.  

5. From the Actions menu, click Print. The Print dialog box appears.  

6. Modify the settings as necessary and then click Print. The report is output to the specified 

printer.  

Related Topics  

Reports  
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Report Viewer  

Use the Report Viewer window to view and print a report, invoice, or customer statement. The Report 

Viewer window appears when you:  

• Generate a report.  

• Generate or reprint an invoice.  

• Preview a statement.  

The following example is for a report.  

  

Icon  Description  

  
Exports the report to a file.  

  
Prints the report.  

   
Displays the first page of the report.  

 
  

Displays the previous page of the report.  
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Displays the next page of the report.  

  
Displays the last page of the report.  

1/1  Indicates the report page currently displayed and the total number of pages in the report.  

  
Opens the Find Text dialog box to allow you to search for text within the report.  

   

Increases or decreases the text size when viewing the report on your monitor. Changing the 

text size here does not affect the size of the text on the printed report.  

Related Topics  

Reports  

Invoices  

  


