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Interaction Fax Cover Page Editor 

Interaction Fax Cover Page Editor Help 
Interaction Fax Cover Page Editor helps users (Customer Interaction Center administrators, for example) 
design one or more corporate cover pages to include as the first page of every fax sent by Customer 
Interaction Center (CIC). As Interaction Fax Server composes the fax, it fills the cover page’s variable 
fields with specific names and numbers. You can use the Cover Page dialog box, which is accessible from 
the Send Fax dialog box, to control the specific information on each cover page. 

Interaction Fax Cover Page Editor stores fax cover pages in the \Resources\CoverPages folder on the CIC 
server.   

Related Topics 

Creating cover pages 

Using cover pages 
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This product includes software licensed under the Common Development and Distribution License (6/24/2009). We hereby agree to indemnify the Initial Developer 
and every Contributor of the software licensed under the Common Development and Distribution License (6/24/2009) for any liability incurred by the Initial 
Developer or such Contributor as a result of any such terms we offer. The source code for the included software may be found at 
http://wpflocalization.codeplex.com. 
A database is incorporated in this software which is derived from a database licensed from Hexasoft Development Sdn. Bhd. ("HDSB"). All software and technologies 
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DISCLAIMER 

GENESYS TELECOMMUNICATIONS LABORATORIES (GENESYS) HAS NO RESPONSIBILITY UNDER 
WARRANTY, INDEMNIFICATION OR OTHERWISE, FOR MODIFICATION OR CUSTOMIZATION OF ANY 
GENESYS SOFTWARE BY GENESYS, CUSTOMER OR ANY THIRD PARTY EVEN IF SUCH CUSTOMIZATION 
AND/OR MODIFICATION IS DONE USING GENESYS TOOLS, TRAINING OR METHODS DOCUMENTED BY 
GENESYS.  

  

Genesys Telecommunications Laboratories, Inc. 
2001 Junipero Serra Boulevard 
Daly City, CA 94014 
Telephone/Fax (844) 274-5992 
www.genesys.com    

  

Creating cover pages 
In Interaction Fax Cover Page Editor, you can create your own cover pages. Click a topic below for 
instructions on creating cover pages: 

Note: The Max Cover Page Size server parameter determines the maximum size of the cover page 
allowed for a fax. The default value of the server parameter is 10,000 KB. If the cover page you 
select exceeds the maximum size set on the server parameter, the fax does not get sent and an 
error message appears in the FaxServer.inin. For more information, see Optional General Sever 
Parameters in Interaction Administrator help. 

Specifying the length of a cover page 

Adding text to a cover page 

Creating variable fields 

Creating graphics on a cover page 

Aligning text and fields on a cover page 

Understanding field properties 
In each variable field, you can specify information about the fax recipient, the fax sender, or the fax 
message. 

On the Field tab of the Element properties dialog box, click one of these options to display the list of 
available variable fields for that category. 

1. Recipient 

http://wpflocalization.codeplex.com/
http://www.genesys.com/
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2. Fax sender 

3. Fax Message 

Related Topics 

Create variable fields 

  

Working with border and background properties 
For each text label, rectangle, ellipse, or variable field, you can optionally create a border around it and 
you can control the appearance of the background color within the border area. Use these features to 
customize your text label, rectangle, elipse, or variable fields: 

Border 

Select the Border check box if you want the text label, rectangle, ellipse, or variable field to have a black 
border. The Width list enables you to control the thickness of the border around the text or field. 
Borders can be from 1 to 127 points in width. 

Transparent 

Select the Transparent check box to make sure the background around the text is not shaded, 
regardless of what shade is specified in the Background list. 

Background 

Use the Background settings in conjunction with the Text Color field on the Font and Formatting 
property page. For best contrast, use black fonts with a White or Transparent background. 

Possible shades for both text and backgrounds include: 

• Black 

• Dark gray 

• Medium gray 

• Light gray 

• White 

Add text to a cover page 
You can add text to a cover page, and you can modify font, formatting, border, and background 
properties to customize your cover page. 

To create field labels or other text: 

1. Click  on the toolbar. 
 
Or right-click the canvas, choose New, and then choose Text. 
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2. Tip: If the toolbar does not appear at the top of Interaction Fax Cover Page Editor, open the 
View menu and click Main Toolbar. 

3. In the document, click the location where you want the text to appear and drag the pointer to 
create a text frame. 

4. Double-click the text frame. The Text page of the Element properties dialog box appears. 

5. Type the text you want to appear on the cover page. 

6. Choose the font, formatting, border, background, and style properties on their respective 
property pages. 

7. Click OK to apply the changes and exit the Element properties dialog box. 

Create variable fields 
Variable fields are placeholders whose values are inserted by the Interaction Fax Server as it prepares to 
send the fax. After you choose Send as Fax in Interaction Fax, you enter values for the Sender and 
Recipient fields from the Send Fax dialog box. 

To create variable fields on the cover page: 

1. Click  on the toolbar. 
 
Or, right-click the canvas, choose New, and then choose Field. 

Tip: If the toolbar does not appear at the top of Interaction Fax Cover Page Editor, open the 
View menu and click Main Toolbar. 

2. In the document, click the location where you want the field to appear and drag the pointer to 
create a field frame. The Field page of the Element properties dialog box appears. 

3. Click the Recipient, Sender, or Message option button to display the list of corresponding 
variable fields. 

4. Select a variable field from the Field list. 

5. Choose the font, formatting, border, background, and style properties on the other pages of the 
Element properties dialog box. 

6. Click OK to apply the changes and exit the Element properties dialog box. 

Tip: You can set the value for the Address Fax dialog box’s From field values, and consequently the 
Sender field values, in the Cover Page Options dialog box in Interaction Fax. 

Create a graphic (Main toolbar) 
To create a graphic image: 

1. Click  on the toolbar. 
 
Or right-click on the canvas, point to New, and then click Bitmap. 
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2. Click in the document (where you want to place the graphic), and drag the pointer to create a 
graphic frame. The size of your frame determines the initial size of the bitmap image on the 
canvas. You can resize it later. 

3. When the Open dialog appears, choose the desired graphic file type in the Files of Type list box. 
This causes all graphic files of that type to appear in the list of files. 

4. Select a graphic file and click Open to display the image in the cover page document. 

5. Use the crosshair cursor to select and move the image on the page, and use the graphic’s size 
handles to adjust the size of the image. 

Note: If the toolbar is not displayed at the top of Interaction Fax Cover Page Editor, open the View 
menu and click Toolbar. 

If part of a graphic edge overlaps a text field, variable field, or other object, you can arrange which 
object appears on top by selecting that object and selecting the Layout menu and clicking on Bring to 
Front or Send to Back. 

Create rectangles and other box shapes on a cover page 
You can add shapes to customize your cover page. You can add rectangles, squares, elipses, and other 
shapes. 

To add images to a cover page: 

1. Click the rectangle drawing tool . 
 

Or click the ellipse drawing tool . 

2. On the canvas, click and hold the right mouse button and drag the pointer diagonally to create 
the desired shape and size. 

3. Release the mouse to complete the shape. 

4. To view and modify the shape’s border and background properties, double-click the new shape. 

Align text and fields on a cover page 
To create a neat, clean cover page layout, you can align the edges of objects arranged vertically on the 
page. 

Click a button for an explanation of each control: 

 

To align objects arranged vertically on a page: 

1. Click the Select pointer  on the toolbar. 

2. Hold down the Shift key and click the left mouse button to hightlight two or more objects on the 
canvas. 
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Or click the upper left corner of the group of objects you want to align and drag the pointer 
diagonally around the group of objects to select them. 

3. At the bottom of the Cover Page Editor, in the alignment toolbar click one of the alignment 
button tools. 

Manage cover pages 
Customer Interaction Center includes four basic cover page templates you can customize for each site. 
By default, these files appear in the \Resources\CoverPage directory on the CIC server after installation. 
You can also specify the cover page storage directory on the CIC server in the Resources server 
parameter defined in Interaction Administrator. Interaction Fax references the Resources server 
parameter, if it exists, and uses the specified directory to look for cover page files. 

Cover page files packaged with CIC 

These cover page files ship with CIC: 

• FaxCoverConfidential1.i3c 

• FaxCoverLetter1.i3c 

• FaxCoverLetter2.i3c 

• FaxCoverUrgent1.i3c 

Customizing packaged cover pages 

If you customize any of the packaged cover pages, be sure to save them with a different name than the 
original files to prevent losing customizations. If you use the default file names, future CIC installations 
may overwrite your customized cover page files. 

Backing up customizations 

When you create a new cover page file or customize one of the existing files, save a copy of each cover 
page on a local disk drive which is regularly backed up. Then copy the files to the appropriate Resources 
directory on the CIC server. 

Related Topics 

Store cover pages 

Store cover pages 
After you create a new cover page or customize the packaged cover pages, save the .i3c file in the 
designated Resources directory on the IC server. By default, this directory is \Resources\CoverPages. 
You can choose a different folder on the IC server, but you must also create or modify the Resources 
server parameter in Interaction Administrator to enable Interaction Fax to find the cover pages in the 
new folder. 

Related Topics 

Manage cover pages 
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Using cover pages 
Before you send a fax, you must first choose which cover page you want to use, and then enter address 
information about your fax recipient. 

Related Topics 

Creating cover pages 

Manage cover pages 

Menu Commands 

Menu Commands 
This section contains information on the following menus: 

• File menu 

• Edit menu 

• View menu 

• Layout menu 

• Tools menu 

• Help menu 

File menu commands 
The File menu contains the following commands: 

Command Description 

New Creates a new document. 

Open Opens an existing document. 

Close Closes an opened document. 

Save Saves an opened document using the same 
file name. 

Save As ... Saves an opened document to a specified 
file name. 

Print Prints a document. 

Print Preview Displays the document on the screen as it 
would appear printed. 
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Print Setup Selects a printer and printer connection. 

Exit Exits IFaxCovr. 

  

Edit menu commands 
The Edit menu contains the following commands: 

Command Description 

Undo Reverses up to the previous eight editing 
operations. 

Cut Deletes one or more selected objects from the 
canvas. 

Copy Copies one or more selected objects from the 
canvas to the clipboard. 

Paste Pastes objects from the clipboard into the canvas. 

Clear Selection Deletes the currently selected object(s) on the 
canvas and moves it to the clipboard. 

Select All Selects all objects on the canvas. 

  

Undo command (Edit menu) 
Use this command to reverse up to the last eight editing actions (e.g., cut, copy, paste, resize, etc.) if 
possible. The name of the command changes, depending on what the last action was. The Undo 
command is greyed out if you cannot reverse your last action. 

Shortcuts 

Keys: CTRL+Z or 

 ALT-BACKSPACE 

View menu commands 
The View menu offers the following commands: 

Command Description 
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Toolbar Shows or hides the toolbar. 

Status Bar Shows or hides the status bar. 

  

Toolbar command (View menu) 
Use this command to display and hide the Toolbar, which includes buttons for some of the most 
common commands in Interaction Cover Page Editor, such as File Open. A check mark appears next to 
the menu item when the Toolbar is displayed. 

See Toolbar for help on using the toolbar. 

Layout menu commands 
The Layout menu offers commands used to layer objects on the cover page canvas: 

Command Description 

Bring to Front Places the currently selected canvas object in the 
foreground, that is, on top of any other objects. 

Send to Back Places the currently selected canvas object in the 
background, that is, behind any other objects. 

Align Aligns two or more selected canvas objects on the 
cover page using the alignment option you select. 

  

Tools menu commands 
The Tools menu offers the following commands: 

Command Description 

Text Creates a text label. 

Rectangle Creates a rectangle or box. 

Ellipse Creates a circle or ellipse. 

Field Creates a variable field. 

Bitmap Creates a graphic image. 
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Help menu commands 
The Help menu offers commands that provide you assistance with this application: 

Command Description 

Help Topics Offers you an index to topics on which you can get help. 

About Displays the release number of this application. 
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