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Complaints Import File Record

Delimited/fixed record type = ACPT

Excel worksheet name = ComplaintRecord

Latitude

Position

Col

Column Name

Format

Comment

Record Type

1-4

1

record_type

String (4)

Value = ACPT

File Number

5-13

2

file_number

Integer (9)

Unique number assigned to each account placed. Use this value for all data sent to AIM.

Debtor Number

14-22

3

debtor_number

Integer (9)

Unique number assigned to each debtor record.

Source

23-42

4

source

String (20)

 

ID

43-51

5

id

Integer (9)

 

Receiver Complaint ID

52-60

6

receiver_complaint_id

Integer (9)

 

Against Code

61-70

7

against_code

String (10)

Category for who or what the complaint is against, such as third party, branch, department, or user.

Against

71-120

8

against

String (50)

Who or what the complaint is against.

Against Entity

121-375

9

against_entity

String (255)

User who specified who or what the complaint is against.

Category

376-395

10

category

String (20)

Complaint category, such as branch or department.

Compensation Amount

396-407

11

compensation_amount

Decimal (12)

Amount of compensation the debtor received.

Conclusion

408-907

12

conclusion

String (500)

Based on the investigation, the conclusion regarding the complaint.

Date Closed

908-916

13

date_closed

DateTime (CCYYMMDD)

Date your organization closed the complaint.

Date in Admin

917-925

14

date_in_admin

DateTime (CCYYMMDD)

 

Date Received

926-934

15

date_received

DateTime (CCYYMMDD)

Date your organization received the complaint.

Deleted

935-935

16

deleted

String (1)

Indicates whether a user deleted the complaint.

Details

936-1435

17

details

String (500)

Details regarding the complaint.

Dissatisfaction

1436-1436

18

dissatisfaction

String (1)

Indicates whether the debtor is dissatisfied.

Dissatisfaction Date

1437-1445

19

dissatisfaction_date

DateTime (CCYYMMDD)

Date the debtor indicated dissatisfaction.

Grievances

1446-1945

20

grievances

String (500)

List of the debtor's grievances.

Investigation Comments to Date

1946-2445

21

investigation_comments_to_date

String (500)

Details regarding the complaint investigation.

Justified Code

2446-2455

22

justified_code

String (10)

Code that identifies the complaint justification type.

Justified

2456-2505

23

justified

String (50)

Indicates whether the complaint is justified.

Outcome Code

2506-2515

24

outcome_code

String (10)

Code that identifies the complaint outcome type.

Outcome

2516-2565

25

outcome

String (50)

Outcome of the complaint, such as training required or disciplinary action. Selecting an outcome closes the complaint.

Owner

2566-2575

26

owner

String (10)

 

Recourse Date

2576-2583

27

recourse_date

DateTime (CCYYMMDD)

Recourse approval date.

Referred by

2584-2593

28

referred_by

String (10)

Person who referred the complaint, such as third party, customer, or user.

Root Cause Code

2594-2603

29

root_cause_code

String (10)

Code that identifies the complaint root cause type.

Root Cause

2604-2653

30

root_cause

String (50)

Root cause of the complaint.

SLA Days

2654-2662

31

sla_days

Integer (9)

Number of days after receiving the complaint that you have to resolve it before breaching the SLA.

Status Code

2663-2672

32

status_code

String (10)

Code that identifies the complaint status type.

Status

2673-2722

33

status

String (50)

Status of the complaint.

Type Code

2723-2732

34

type_code

String (10)

Code that identifies the complaint type.

Type

2733-2782

35

type

String (50)

Type of complaint, such as human or system error.

Related Topics

Complaints Import File Layout

Import File Layouts