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Placement Export File Complaints Record

Fixed record type = CCPT

Excel worksheet name = Complaint

Latitude

Position

Col

Column Name

Format

Comment

Record Type

1-4

1

record_type

String (4)

Value = ACPT

File Number

5-13

2

file_number

Integer (9)

Unique number assigned to each account placed. Use this value for all data sent to AIM.

Debtor Number

14-22

3

debtor_number

Integer (9)

Unique number assigned to each debtor record.

ID

23-31

4

id

Integer (9)

 

Against Code

32-41

5

against_code

String (10)

Category for who or what the complaint is against, such as third party, branch, department, or user.

Against

42-91

6

against

String (50)

Who or what the complaint is against.

Against Entity

92-346

7

against_entity

String (255)

User who specified who or what the complaint is against.

Category

347-366

8

category

String (20)

Complaint category, such as branch or department.

Compensation Amount

367-378

9

compensation_amount

Decimal (12)

Amount of compensation the debtor received.

Conclusion

379-878

10

conclusion

String (500)

Based on the investigation, the conclusion regarding the complaint.

Date Closed

879-886

11

date_closed

DateTime (CCYYMMDD)

Date your organization closed the complaint.

Date in Admin

887-994

12

date_in_admin

DateTime (CCYYMMDD)

 

Date Received

995-1002

13

date_received

DateTime (CCYYMMDD)

Date your organization received the complaint.

Deleted

1003-1003

14

deleted

String (1)

Indicates whether a user deleted the complaint.

Details

1004-1503

15

details

String (500)

Details regarding the complaint.

Dissatisfaction

1504-1504

16

dissatisfaction

String (1)

Indicates whether the debtor is dissatisfied.

Dissatisfaction Date

1505-1512

17

dissatisfaction_date

DateTime (CCYYMMDD)

Date the debtor indicated dissatisfaction.

Grievances

1513-2012

18

grievances

String (500)

List of the debtor's grievances.

Investigation Comments to Date

2013-2512

19

investigation_comments_to_date

String (500)

Details regarding the complaint investigation.

Justified Code

2513-2522

20

justified_code

String (10)

Code that identifies the complaint justification type.

Justified

2523-2572

21

justified

String (50)

Indicates whether the complaint is justified.

Outcome Code

2573-2582

22

outcome_code

String (10)

Code that identifies the complaint outcome type.

Outcome

2583-2632

23

outcome

String (50)

Outcome of the complaint, such as training required or disciplinary action. Selecting an outcome closes the complaint.

Owner

2633-2642

24

owner

String (10)

 

Recourse Date

2643-2650

25

recourse_date

DateTime (CCYYMMDD)

Recourse approval date.

Referred by

2651-2660

26

referred_by

String (10)

Person who referred the complaint, such as third party, customer, or user.

Root Cause Code

2661-2670

27

root_cause_code

String (10)

Code that identifies the root cause type.

Root Cause

2671-2720

28

root_cause

String (50)

Root cause of the complaint.

SLA Days

2721-2729

29

sla_days

Integer (9)

Number of days after receiving the complaint that you have to resolve it before breaching the SLA.

Status Code

2730-2739

30

status_code

String (10)

Code that identifies the complaint status type.

Status

2740-2789

31

status

String (50)

Status of the complaint.

Type Code

2790-2799

32

type_code

String (10)

Code that identifies the complaint type.

Type

2800-2849

33

type

String (50)

Type of complaint, such as human or system error.

Filler

2850-2850

34

filler

String (1)

Filler for fixed file layout.

Related Topics

Placements Export File Layout

Export File Layouts